Yamaha FZ150i Enthusiasts Forum
Welcome, Guest. Please login or register.

Login with username, password and session length
News:

 http://myenthusiasts.org/fz150i/index.php/topic,11288.0.html
Mau power, sila klik link di atas.
Puasa
 
Pages: [1] 2
  Print  
Author Topic: Engine can't start...info to share...  (Read 3249 times)
Asyrafmus
Sr. Member
****
Posts: 361


012-6098007 call la kalu tak malu...hehehe


« on: November 18, 2008, 03:04:09 PM »

I'll start this topic in english since few of our members understand a bit Bahasa Malaysia..Sie verstehen ein bissen Malayisch...ehehehe..

Ok...previously (can't exactly remember actual date) I've experienced during going back after office hour, my FZ engine can't start..I thought it was starter switch prob so start with kick starter...done engine run...

Later it happened again...but still can't start with kick starter...so I thought it was only small glitches in the switch...so I clean the switch contact...and result was it stop reoccuring...

Untill Thursday (13/11/08) last week. It occured again but this time worst. Engine can be crank but it wont start. Try kick starting same. Lucky it happen at my office so I take my tools from office and start checking.

Since engine can crank but not starting, 1st I inspect for spark. Remove spark plug and test for spark. Spark plug in good cond. which means ignition coil also in good cond.

Then check the wiring continuity with multimeter from under the seat at ECU area. Check for signal. Everything seems to be in order.

After checking, try to start again but still can't start. Try on and off ignition switch but now I notice. There is no fuel pump sound 'nyiiiiiiiiiiiit' after on switch untill check lights off.

So I open and lift up fuel tank to check fuel pump wiring under the tank. Wiring is ok and I knocked beneath the fuel pump a bit. Then close back and knock a bit on the fuel tank. Test on switch.....and this time....Voila!! fuel pump sound is back and now engine can start again....wunderbare!

So conclusion is my fuel pump is having problem and need to further check but still busy with work..no time to bring the FZ for further check...

If u guys have this same simptom...it might be fuel pump....and I'm currently in Langkawi again for work not holiday....hmmph 'sigh'...during writing this topic..
« Last Edit: November 18, 2008, 03:12:59 PM by Asyrafmus » Logged

Pengguna lesen 'L' paling lama sampai skang selama 9thn n baru skali kena saman tak tampal L...hahahaha...sapa bleh celen??

Ich habe FZ150i motorrad...
arep78
Hero Member
*****
Posts: 511


zero siji songo two papat five limo four wolu telu


« Reply #1 on: November 18, 2008, 04:05:03 PM »


good info bro...asta lavista bebeh... ;D
Logged

-Klang Rider-
bLAzE
The Stig
Hero Member
*****
Posts: 703


Thank you for the Venom


« Reply #2 on: November 18, 2008, 08:28:06 PM »

Good info bro. But it's i don't know how to 'operate' my bike like you. Hehehe. But at least now if this prob occur to me, i can tell the 'apek' la. hehehe
Logged

All opinions, conclusions and other information in this message that do not relate to the official business of MARDI shall be understood as neither given nor endorsed by MARDI.
mdf@khri^Sg Pet@ni
Full Member
***
Posts: 214



« Reply #3 on: November 19, 2008, 12:28:43 AM »

Nice info.... thanks!
Logged

MaxOil . Racing Formula Motor Oil


Muhammad Fakhri Md Kasim
017 4224808
mdfakhri_mk@yahoo.com
PHS7509
the_sandman
Jr. Member
**
Posts: 67



« Reply #4 on: February 17, 2009, 09:17:34 PM »

Thanks for sharing Asyraf. My bike has the exact same problem. It happened to me 3 times. This especially happens when I parked the bike under direct hot sun for more than 2 hours. Maybe its a coincidence? But after I moved the bike to a shade, it could start after an hour. Same problem, no nyiiiiiiit sound. Im taking the bike to HLY tomorrow for a checkup. Cant afford to ignore it. Been late to work twice due to this problem.

Just hope it wont cost me a bomb  :-\

But at least now if this prob occur to me, i can tell the 'apek' la. hehehe

Jgn buat mcm tu bai...apek2 tu tak reti nak bikin moto ni lagi. Bayangkan, itu hari aku pegi woksyop satu apek kat balakong, tanye die ade jual air filter motor ni. Tau reply die ape? "Ini motot maana ada guna air filter maaaa......lu suka2 beli mana mau pasang??"

Lepas dengar komen tu, aku pun malas mau gado2 dgn die la. Balik sambil geleng kepala je...
Logged

The_Sandman
Sir GIMY CSI
Full Member
***
Posts: 141


www.OurKreatif.com


WWW
« Reply #5 on: June 16, 2009, 03:35:53 PM »

huuuuuh........muto ak da mule start dah, tgh hari tadi nk keluar pegi makan , lupe parking muto bwh bumbung, skali x leh start smpai skrg,nyitttt mmg x de la,sure fuel pump rosakkan?? :'(
Logged

Ak tau bawak moto je,bab repair-maintainance x reti
-sila tunjuk ajar-

" border="0

aku x reti mereka , tp ak reti menciplak ,tn punye banner jgn saman ak...hehe
narutokun
Novice Newbie
*
Posts: 46



« Reply #6 on: July 03, 2009, 05:43:28 PM »

mak ai...
kire fz ni manje la ek...
x leh kena panas...
xleh jemur/parking tgh panas????
ishhhh....ish ish...
Logged
Sir GIMY CSI
Full Member
***
Posts: 141


www.OurKreatif.com


WWW
« Reply #7 on: July 08, 2009, 02:40:27 AM »

dari tgh hari sampai ke petang aku start x boleh , punye la sedih ngan awek merah aku ni ...........last2 pukul 6 tu , ak cube lagi , start-button + kick start , masih mengecewakan
kemudian ak amik angin jap , bg hilang stress ngan muto ni , last bru ak perasan suiz merah x on .hampeg betui...x pernah2 ak off, ntah budak mane la main suiz tu
 
;D ;D ;D
FZ still best
Logged
achik
Full Member
***
Posts: 198


012 3604572


« Reply #8 on: July 08, 2009, 11:15:49 AM »

aku pun pernah kena, start enjin tak boleh, fuel pump ade bunyi, suis merah dah on, semua dah buat apasal tak leh start ni, sekali rupanya gear tak FREE daaa, ade budak sudah kasi tekan aku punya gear daaa
Logged

fooqaw
Guest
« Reply #9 on: July 15, 2009, 12:49:56 AM »

aku ada masalah mcm ni.

tadi ade kete emergency brake, jadi aku pun brake, maybe xtekan clutch engine matila. nak start balik palai switch starter x boleh plak..free gear,,on switch sume sudah, x mau start gak, denga bunyi fuel pump ada bunyi...then aku kick starter boleh.


balik umah aku checkla connection connector switch starter belakang lampu tu..ok je.


apa masalah ni, bunyi fuel pump ada, kick starter ok. tapi nak pakai kick starter switch kena on dulu, maksudnya panel switch tu xde masalah.

harap sape2 yg tau leh tolong k, sebelum aku kene kencing dgn mana2 workshop
Logged
mεгoofuмi
Mega Hero
******
Posts: 1150


Mode: saya suka coki coki | ノリック・アベ


WWW
« Reply #10 on: July 15, 2009, 09:52:51 AM »

dari tgh hari sampai ke petang aku start x boleh , punye la sedih ngan awek merah aku ni ...........last2 pukul 6 tu , ak cube lagi , start-button + kick start , masih mengecewakan
kemudian ak amik angin jap , bg hilang stress ngan muto ni , last bru ak perasan suiz merah x on .hampeg betui...x pernah2 ak off, ntah budak mane la main suiz tu
 
;D ;D ;D
FZ still best

2 kali aku kene time memula pakai efjek hahahahahaha
Logged



ko lajuČ pon kat traffic light kene berenti gak...

機甲創世記モスピーダ
AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #11 on: November 11, 2009, 11:54:03 AM »

Maknanya motot aku bkn masalah fuel pump ea?
Harap2 just plug..sbb smlm aku basuh motot..lepastu bermandi ujan lak motot aku tu
Logged




TIPU DOSA MATI SEKSA MASUK API NERAKA~
AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #12 on: November 17, 2009, 12:37:11 AM »

Problem solved oredi...
Mototku bknlah masalah api/plug/air filter/wiring..
Masalah tank masuk air..
Logged
zizikelate
Full Member
***
Posts: 229


Keamanan Hak Insan Sejagat


« Reply #13 on: November 17, 2009, 04:07:40 PM »

sorry mencelah.. moto aku pun pernah mengalami penyakit tak boleh start ne... lampu nutral tak nyala..... aku cuba kick stater mujur hidup.. pe check kedai moto........ lama gak... siap buka lampu n remove alarm aku...rupanya grounded dari enjin masalah.. tak coneting u...porong kabel test kat body menyala nutral tu.. so tukar yang entah apa brand janji ngam..... yang asal aku simpan wat kenangan.. baik berhati2 dengan grounded tu sensitf gak...
Logged
kulitgetah
Newbie
*
Posts: 12

WTC 3948


« Reply #14 on: January 04, 2010, 01:43:42 PM »

Salam bro2 suma....tumpang lalu.Sya org baru,tak berapa paham sgt ngan kerenah fz nih.sya baru pkai fz nih dlm 3 bln lebih.kilometer pun baru cecah dlm 4ribu lbh.seblm nih sya takde masalah dgn fz nih,sehinggalah semlm.setelah 2 hari tak jln,bila sya start belah pagi,dia meragam.tiba2 aje mati dlm autochock.start sekali lagi tak mau idup.relek jap,start lagi.idup......tapi mcm tak normal aje,semput2.pastu rem 2-3 kali baru ok.ari ni ok lak.adekah tangki minyak fz sya msk air...atau pun ade masalah lain.

P/S Mod.klu slah tempat tlg alihkan.tq
Logged
Heroes
Sr. Member
****
Posts: 414


Jangan Kesian-Kesian...!! 017-2485397 013-2487139


WWW
« Reply #15 on: November 10, 2010, 03:21:24 PM »

ok..noted..!
 ;D
Logged

"man is pupil...the pain is his teacher.."
sari
Full Member
***
Posts: 138


jumpa tegur2 la... 0174158186......... PJE 267


« Reply #16 on: March 18, 2011, 08:01:43 AM »

sorry mencelah.. moto aku pun pernah mengalami penyakit tak boleh start ne... lampu nutral tak nyala..... aku cuba kick stater mujur hidup.. pe check kedai moto........ lama gak... siap buka lampu n remove alarm aku...rupanya grounded dari enjin masalah.. tak coneting u...porong kabel test kat body menyala nutral tu.. so tukar yang entah apa brand janji ngam..... yang asal aku simpan wat kenangan.. baik berhati2 dengan grounded tu sensitf gak...
adakah aku pn jd mcm ko jagk??


ne simptom moto aku.. huhuh
aku rasa moto aku da problem mcm ko jgak la..
bila dh pulas kunci.. lampu apa pn x nyala...

then kna kick start..
pas2 baru leh nyala n idup moto..
starter x leh pkai..

then bila dh jalan, n berenti kat trafik light. meter jd weng...
kejap kosong n kejap naek.. aku  dh jem..
adakah disebabkan grounded yg pnah cakap 2..
agak2 brapa erk...
huhuhuhu Waaaaa!!! Waaaaa!!! Waaaaa!!! Waaaaa!!!
Logged
AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #17 on: March 18, 2011, 10:59:57 AM »

adakah aku pn jd mcm ko jagk??


ne simptom moto aku.. huhuh
aku rasa moto aku da problem mcm ko jgak la..
bila dh pulas kunci.. lampu apa pn x nyala...

then kna kick start..
pas2 baru leh nyala n idup moto..
starter x leh pkai..

then bila dh jalan, n berenti kat trafik light. meter jd weng...
kejap kosong n kejap naek.. aku  dh jem..
adakah disebabkan grounded yg pnah cakap 2..
agak2 brapa erk...
huhuhuhu Waaaaa!!! Waaaaa!!! Waaaaa!!! Waaaaa!!!

grounded rm1 je..hehhehe..
ko beli je mana2 wayar kat hardware..pastikan besar wayar tu..
satu ko ikat kat bateri belah kiri..then lg satu ujung dia ko ikat mana2 skru body..  Good!

aku japg nk buat..minta2 la solved problem aku..

problem aku?

meter rpm weng.menari2..
meter minyak petrol cpt turun even dlm tank byk lg.


Post Merge: March 18, 2011, 12:27:40 PM
« Last Edit: March 18, 2011, 12:27:40 PM by AbamEjoy » Logged
papablues
Formerly knowns as blues
Mega Hero
******
Posts: 2636


blues...0166593856


« Reply #18 on: March 18, 2011, 01:25:53 PM »

tak nampak la waya tu ikat kat mane
Logged

AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #19 on: March 18, 2011, 02:17:55 PM »

yg aku buat..satu ikat kat bateri tu..lg satu ikat kat waterpump...
Logged
sari
Full Member
***
Posts: 138


jumpa tegur2 la... 0174158186......... PJE 267


« Reply #20 on: March 18, 2011, 05:57:15 PM »

ok2.. thanks ejoy... hohohoh..
dh ok dh...

solution.. tukar bateri baru..
aku g kedai..
mekanik 2 kata bateri aku mmg dh kong  dh..
lepas tukar bateri... stkt aku cuba ne.. xde masalah dh...
lpas hampir 2 taun.. ne bru 1st time tukar bateri... hahahha..
Logged
papablues
Formerly knowns as blues
Mega Hero
******
Posts: 2636


blues...0166593856


« Reply #21 on: March 18, 2011, 07:54:37 PM »

dah 2 tahun..tak heran la kalau bateri kong
Logged
AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #22 on: March 18, 2011, 07:58:41 PM »

ok2.. thanks ejoy... hohohoh..
dh ok dh...

solution.. tukar bateri baru..
aku g kedai..
mekanik 2 kata bateri aku mmg dh kong  dh..
lepas tukar bateri... stkt aku cuba ne.. xde masalah dh...
lpas hampir 2 taun.. ne bru 1st time tukar bateri... hahahha..

aku pn sama..dah wat grounding pn still weng..hahaaha..
tp kurang skit la..
aritu idle kat 0 rpm..
aku pn xtkr lg bateri..mtor pn dah 2thn..
Logged
FaridFaizal
Moderator
Mega Hero
*****
Posts: 2327


01tigatiga22tiga284 BKK3742


« Reply #23 on: March 20, 2011, 01:03:29 AM »

aku pn sama..dah wat grounding pn still weng..hahaaha..
tp kurang skit la..
aritu idle kat 0 rpm..
aku pn xtkr lg bateri..mtor pn dah 2thn..

dah try gosok kepala bateri...tu pon leh membantu gak..
Logged
AbamEjoy
Moderator
Ultra Hero
*****
Posts: 7123


017-2977900 FZian Bersara


« Reply #24 on: March 20, 2011, 02:25:05 AM »

dah try gosok kepala bateri...tu pon leh membantu gak..

gosok? pakai paper sand?
tp ada logiknya..sbb kalau motor aku tetiba padam enjin time idle..aku sentuh2 kepala bateri belah kanan tu..dia ok..padahal skru ikat da ketat
Logged
Pages: [1] 2
  Print  
 
Jump to:  




Powered by MySQL Powered by PHP Metallic Abyss Theme by SMFers
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines
Valid XHTML 1.0! Valid CSS!